cisco anyconnect ventura - Apple Community (2024)

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

User profile for user: jerrygon10

jerrygon10 Author

User level: Level1

4 points

Is there a workaround for cisco anyconnect with macos ventura M2 chip?

MacBook Air, macOS 12.6

Posted on Dec 9, 2022 8:53 PM

Similar questions

  • cisco anyconnectAny way to keep this with latest OS update? 1561
  • Latest M2 MAC Pro WiFi can not connect to cisco WiFI when Fast Transition is to AdaptiveAdding this again as I can not update my original Post as Apple as Locked it. Thaught people might like the solution.Is anyone else having issues with the Latest M2 Mac Book Pros (with WiFi 6E) not connecting to Cisco AIROS Controller based Networks if Fast Transition (FT) is set to ADAPTIVE? Tested on the Latest with 9130,3800,3700 Series AP. Also Tested on with 3600 series APs. Other Mac and IOS devices work fine. No other vendor can support Adaptive mode, it is proprietary to Cisco and Apple. The result is that all non-iOS devices (inc MacOS v12 ??? ) will connect and roam without FT. But iOS devices can “Adapt” (upscale) their ‘Authentication and Key Management’ suite (AKM) to connect with FT even though the SSID does not support it.If the SSID FT option is set to ENABLED the M2 WiFi6e device can connect.If the SSID FT option is set to DISABLED the M2 WiFi6e device can connect.The devices ASSOCIATES and does 802.1x Auth but then cannot get an IP address and gets self assigned IP then disconnects. This is all happening on WiFi 5Ghz (no 6Ghz)from the apple site 802.11rWi-Fi network roaming with 802.11k, 802.11r and 802.11v on iOS, iPadOS and macOS – Apple Support (AU) When yourdevice roams from one AP to another on the same network, 802.11r uses a feature called Fast Basic Service Set Transition (FT) to authenticate more quickly. FT works with both pre-shared key (PSK) and 802.1X authentication methods.iOS 10and later,iPadOS and macOS 12 include support for adaptive 802.11r on Cisco wireless networks. Adaptive 802.11r offers FT without the need to enable 802.11r on the configured Cisco wireless network. To support adaptive 802.11r, the Cisco network must be using controller code version 8.3 or later.Are there know issues with M2 WiFi 6e Based machines ??? 14431
  • Cisco any connect vs imacI cannot connect with Cisco Anyconnect to work from home on my IMAC. 2251

5 replies

Loading page content

Page content loaded

User profile for user:

User level: Level1

47 points

Jan 12, 2023 4:50 AM in response to BobHarris

Is this still the case with 13.1? I skipped 13.0, and jumped from 12.x to 13.1, and noted that my existing config no longer works as expected.

I'm using 4.10.06079 and although connected, no traffic is being redirected through the connection. Is there a known issue with 13.1 at all? Have tried reinstalling AnyConnect to no avail, and seeing this across two machines both on 13.1.


User profile for user: VikingOSX


Community+ 2024

User level: Level10

112,919 points

Jan 12, 2023 6:02 AM in response to jerrygon10

Though rarely used, unless in a public WiFi location, I use my university alumni VPN which uses Apple's built-in Cisco IPSec security configuration. This remains one-button functional from the menu extras menu bar across multiple upgrades of macOS without requiring any configuration changes by me.

There is no standalone client VPN application necessary and this functionality continues to work reliably on Big Sur, Monterey, and now Ventura 13.1, just as it did on High Sierra, Mojave, and Catalina.

I also happen to have this VPN solution configured on my iPhone 14 Pro Max (iOS 16.2) and use the Cisco Secure Client (formerly AnyConnect) for university VPN connections. Set it once, just works across iOS versions.


User profile for user: MrHoffman


Community+ 2024

User level: Level10

119,681 points

Jan 12, 2023 9:34 AM in response to wrote:

Is this still the case with 13.1? I skipped 13.0, and jumped from 12.x to 13.1, and noted that my existing config no longer works as expected.

I'm using 4.10.06079 and although connected, no traffic is being redirected through the connection. Is there a known issue with 13.1 at all? Have tried reinstalling AnyConnect to no avail, and seeing this across two machines both on 13.1.

Yes, Cisco stuff can break, and yes, Apple changes can break apps, too.

What happened here is unclear.

Y'all pay 💰💰💰 for the privilege of Cisco TAC, and for getting fixes from Cisco.

Use that Cisco support.

If you don't need Cisco AnyConnect (and AFAIK Secure Client is a package that includes AnyConnect), yes, there are alternative VPN clients, including the built-in VPN client support. I've found the built-in client works well, once set up. It can require the assistance of whoever is running the VPN server, if they do not have the setup details published. (This is part of what AnyConnect is good at; the setup.)


User profile for user: BobHarris


User level: Level9

53,753 points

Dec 10, 2022 4:06 AM in response to jerrygon10

The company I work for uses Cisco AnyConnect and version 4.10.05111 works with Ventura.

As MrHoffman says, contact your IT group.


cisco anyconnect ventura

cisco anyconnect ventura - Apple Community (2024)


Does Cisco AnyConnect work on macOS Ventura? ›

Labels: Cisco Software.

What is the security flaw with Cisco AnyConnect? ›

The vulnerability was disclosed on May 6, 2020, and enables an unauthenticated, remote attacker to extract sensitive memory contents from an affected device. This means that username and passwords can be retrieved from the memory in clear text.

Why is my Cisco AnyConnect not working? ›

If the user cannot connect with the AnyConnect VPN Client, the issue might be related to an established Remote Desktop Protocol (RDP) session or Fast User Switching enabled on the client PC.

How to allow Cisco AnyConnect on Mac? ›

In System Preferences > Security & Privacy, click Allow to approve the extension.

How do I allow remote access to my Mac Ventura? ›

Set up Remote Login on your Mac

On your Mac, choose Apple menu > System Settings, click General in the sidebar, then click Sharing on the right. (You may need to scroll down.) Turn on Remote Login, then click the Info button on the right. If you want, turn on Allow full disk access for remote users.

Why is SSH not working on Mac Ventura? ›

One possible explanation for these issues is that Ventura comes with OpenSSH_9. 0p1, which "disables RSA signatures using the SHA-1 hash algorithm" by default. To address this problem, advanced users may choose to generate keys that use a more secure hash algorithm.

Do you need admin rights to install Cisco AnyConnect? ›

A: For the first installation, you need administrative privileges on your desktop to complete the installation. Subsequent upgrades do not require the admin privileges. Q: Do I need any programs on my computer in order to install the AnyConnect client?

Is AnyConnect an SSL VPN? ›

When it comes to SSL, the ASA offers two SSL VPN modes: Clientless WebVPN. AnyConnect VPN.

Is Cisco AnyConnect Secure Mobility client a VPN? ›

Secure Client harnesses the powerful industry-leading AnyConnect VPN/ZTNA and helps IT and security professionals manage dynamic and scalable endpoint security agents in a unified view.

What is the new name for Cisco AnyConnect? ›

Stanford's VPN client (Cisco AnyConnect) is being replaced by an upgraded version with a new name — Cisco Secure Client. The rebranded version of the app offers the same user experience and familiar functionality with enhanced security and performance.

Why am I connected to a Cisco VPN but Cannot access the network? ›

If you are connected to the VPN but cannot access resources, a common cause is due to subnet overlap between the local client network and the network the resource is in. If the local network you are on has the same IP address as the network you are trying to get to, your request will never make it through the tunnel.

How to restart Cisco AnyConnect VPN? ›

Cisco VPN not connecting – simple fix without a reboot
  1. Close CISCO VPN by right clicking it in the bottom right Windows tray bar.
  2. Open windows task manager with CTRL + SHIFT + ESCAPE.
  3. Go to services and find vpnagent.
  4. Right click it and select STOP, wait for it to stop completely.
  5. Right click it again and select START.
Nov 24, 2020

How to check Cisco AnyConnect version on Mac? ›

Cisco AnyConnect: How to Check Version
  1. Click the About icon (i) within the application window.
  2. Look for the version number under the application title.
Feb 29, 2024

Where is the Cisco AnyConnect log on a Mac? ›

Location of AnyConnect Log Files
  1. Windows—\Windows\Inf\ or \Windows\Inf\ ...
  2. macOS (10.12 and later)—the logging database; use Console app or log command to query logs for VPN, DART, or Umbrella.
  3. macOS (legacy file based log)—/var/log/system.log for all other modules.
Jun 29, 2015

How to setup VPN on macOS Ventura? ›

How To Set up a VPN in macOS 13 Ventura
  1. Open the Apple menu in the top-left corner of the screen.
  2. Select System Settings.
  3. Select VPN from the sidebar.
  4. Select Add VPN Configuration and choose the connection type you want.
  5. In the Display Name field, enter the name you want to use for the VPN service you're setting up.
Dec 8, 2022

What is macOS Ventura compatible with? ›

Macs that can run Ventura include the following:
  • iMac (2017 or newer)
  • iMac Pro (2017)
  • MacBook (2017)
  • MacBook Air (2018 or newer)
  • MacBook Pro (2017 or newer)
  • Mac mini (2018 or newer)
  • Mac Pro (2019 or newer)
  • Mac Studio.

Does Microsoft Office work with macOS Ventura? ›

To provide you with the best experience, Microsoft 365 for Mac, Office 2021 for Mac, and Office 2019 for Mac supports the three most recent major versions of Apple's macOS. As of September 27, 2023, the three most recent major versions are macOS Sonoma, macOS Ventura, and macOS Monterey.

How do I enable SSH on my Mac Ventura? ›

Open the Apple menu in the upper left corner of the screen, and select "System Preferences...". Under "Internet & Wireless", select "Sharing". In the left column of services, enable "Remote Login". Highlight the "Remote Login" service and enable access for the users you would like to have SSH access.

Top Articles
Latest Posts
Article information

Author: Kerri Lueilwitz

Last Updated:

Views: 6584

Rating: 4.7 / 5 (47 voted)

Reviews: 94% of readers found this page helpful

Author information

Name: Kerri Lueilwitz

Birthday: 1992-10-31

Address: Suite 878 3699 Chantelle Roads, Colebury, NC 68599

Phone: +6111989609516

Job: Chief Farming Manager

Hobby: Mycology, Stone skipping, Dowsing, Whittling, Taxidermy, Sand art, Roller skating

Introduction: My name is Kerri Lueilwitz, I am a courageous, gentle, quaint, thankful, outstanding, brave, vast person who loves writing and wants to share my knowledge and understanding with you.